-
-
Notifications
You must be signed in to change notification settings - Fork 70
Commit
This commit does not belong to any branch on this repository, and may belong to a fork outside of the repository.
fix(i18n.update-translations.spec.js): set locale before testing to b…
…e sure 1st translation is applied
- Loading branch information
Showing
2 changed files
with
106 additions
and
98 deletions.
There are no files selected for viewing
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Original file line number | Diff line number | Diff line change |
---|---|---|
@@ -1,39 +1,39 @@ | ||
<template> | ||
|
||
<h1 t="title" id="test1">Title</h1> | ||
<h1 t="title" id="test1">WrongTitle</h1> | ||
|
||
<p t="description" id="test2"> | ||
Description | ||
Wrong Description | ||
</p> | ||
|
||
<p t="nested_referencing" id="test-nested"> | ||
Description Title | ||
</p>- | ||
|
||
<p data-i18n="description" id="test-other-attr"> | ||
Description | ||
Wrong Description | ||
</p> | ||
|
||
<p t="[text]description" id="test-text"> | ||
Description | ||
Wrong Description | ||
</p> | ||
|
||
<p t="description2" id="test-text-with-tags"> | ||
Description <b>with some bold</b> | ||
Wrong Description <b>with some bold</b> | ||
</p> | ||
|
||
<p t="[html]description2" id="test-html"> | ||
Description <b>with some bold</b> | ||
Wrong Description <b>with some bold</b> | ||
</p> | ||
|
||
<p t="[prepend]description2" id="test-prepend">content</p> | ||
|
||
<p t="[append]description2" id="test-append">content</p> | ||
|
||
<p t="[html]description2;[class]description-class" id="test-multiple"> | ||
Description <b>with some bold</b> | ||
Wrong Description <b>with some bold</b> | ||
</p> | ||
|
||
<img data-src="testimage-english.jpg" t="testimage" id="test-img"/> | ||
<img data-src="wrong-testimage-english.jpg" t="testimage" id="test-img"/> | ||
|
||
</template> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters