diff --git a/bower.json b/bower.json
index 46950fb0..9e3cef89 100644
--- a/bower.json
+++ b/bower.json
@@ -1,6 +1,6 @@
{
"name": "aurelia-i18n",
- "version": "1.0.0-rc.1.0.0",
+ "version": "1.0.0",
"description": "A plugin that provides i18n support.",
"keywords": [
"aurelia",
diff --git a/doc/CHANGELOG.md b/doc/CHANGELOG.md
index 0f7ec229..1ff239e4 100644
--- a/doc/CHANGELOG.md
+++ b/doc/CHANGELOG.md
@@ -1,3 +1,20 @@
+
+# [1.0.0](https://github.com/aurelia/i18n/compare/1.0.0-rc.1.0.0...v1.0.0) (2016-07-27)
+
+
+### Bug Fixes
+
+* **binding:** sourceExpression only once ([5963396](https://github.com/aurelia/i18n/commit/5963396))
+* **i18n:** make sure translations parameters are always applied ([3060e7a](https://github.com/aurelia/i18n/commit/3060e7a)), closes [#116](https://github.com/aurelia/i18n/issues/116)
+* **i18n.update-translations.spec.js:** set locale before testing to be sure 1st translation is applied ([0496b41](https://github.com/aurelia/i18n/commit/0496b41))
+* **logger:** use LogManager instead console ([b6ffedb](https://github.com/aurelia/i18n/commit/b6ffedb))
+* **logging:** use aurelia-logging ([d2552e7](https://github.com/aurelia/i18n/commit/d2552e7))
+* **nf-vc:** changed signature of NfValueConverter ([168f556](https://github.com/aurelia/i18n/commit/168f556))
+* **relativeTime:** fix fallbackLng reading ([ffb0dcb](https://github.com/aurelia/i18n/commit/ffb0dcb))
+* **updateTranslation:** check elem param ([e8373a8](https://github.com/aurelia/i18n/commit/e8373a8))
+
+
+
# [1.0.0-rc.1.0.0](https://github.com/aurelia/i18n/compare/1.0.0-beta.1.0.4...v1.0.0-rc.1.0.0) (2016-06-22)
diff --git a/package.json b/package.json
index 5cb7476b..d6fcba9b 100644
--- a/package.json
+++ b/package.json
@@ -1,6 +1,6 @@
{
"name": "aurelia-i18n",
- "version": "1.0.0-rc.1.0.0",
+ "version": "1.0.0",
"description": "A plugin that provides i18n support.",
"keywords": [
"aurelia",